Jump to content
The ibi Community has moved to a new platform: Please Sign In and choose Forgot Password to continue

Has anyone else noticed that the new search in 8207, as grea...


Debra Waybright

Recommended Posts

Has anyone else noticed that the new search in 8207, as great as it is, isnt finding everything I had a user say she was looking for a specific report in her [expansive] workspace and the search found nothing. Just looking through a couple of her folders, the search should have, based on the key word she used, found several reports.

I tried the search with Admin mode and it only found 2 of her reports (none of the ones I found doing a visual search). Is the search scope limited in some way I noticed that the 2 it found were not in subfolders of her workspace.

Link to comment
Share on other sites

Seems like Search service is not running. Go to admin console> Diagnostics --> Magnify search it will show if there is an error. When i install the WF9 my antivirus deleted the search service exe file due to false positive. So i never used it. 8203 had different search service thats why it worked. Solr is part of 8207 version. if you start the Solr service successfully then search may work. Please open a ticket with Techsupport.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...