Jump to content
The ibi Community has moved to a new platform: Please Sign In and choose Forgot Password to continue

When I run the following in my focexec in my 8105M environme...


David Briars

Recommended Posts

When I run the following in my focexec in my 8105M environment

-TYPE Hello World

I see the following output:

 

image.png840340 10.5 KB

 

When I run this same focexec in my 8206 environment, I see a nothing burger:

 

image.png741578 55.3 KB

 

Any ideas

I lean on -TYPEs during development, testing, and troubleshooting.

Link to comment
Share on other sites

Hi David

This is interesting because I hit something similar when I ran an older BIP that I migrated from 8105 to 8207. In my case, I got a Bindows error saying that reduce was not a valid method (or something like that).

I unchecked the Display Intranet sites in Compatibility View and my BIP now runs.

Then I went to reproduce the issue - re-checked the box and I couldnt get the error I was getting before. I still dont know how that happened.

Im concerned because a lot of my customers use really old IE - like IE 7 even - and they cant even see the checkbox option due to group policy problems.

Lets all kind of keep an eye on the Compatibility View issues with IE. If we get a lot of his kind of thing, we should all open cases with techsupport. I already opened one with mine and closed it myself (basic support has gotten really slow at responding). The more cases IBI gets for a specific issue, the more likely it is theyll do something about it.

Interesting behavior you found. For IBI terms, this is called a UC (Upward Compatibility) issue. It should be noted somewhere in the upgrade considerations manual. I havent looked for it.

Toby

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...