Jump to content
The ibi Community has moved to a new platform: Please Sign In and choose Forgot Password to continue

I have configure a Reporting Server at my Administrator cons...


Nox Lee

Recommended Posts

I have configure a Reporting Server at my Administrator console(EDASERVE), and after testing for the Reporting server is successfully, but when I try creating a Report and select for Servers Application Paths, it show this message.

anyone got an idea what went wrong

Link to comment
Share on other sites

Hi @chuck.wolff,

Thanks for the advice , which file should I look into after I have downloaded the trace file from server

And we try use the same WebFOCUS to create report from other server it give the same error message, however we using DEMOs environment of WebFOCUS to create report from that same server is working as expected, so assume something went wrong with that particular WebFOCUS not the reporting server

Link to comment
Share on other sites

Hi Nox

I think you might be right that its not really a reporting server thing. Id want to check your Client Administration Console setup to see how the communication to your Reporting Servers are configured.

Since you get an error containing IBFS in its name, this tells me your error is coming from the Client. Now it could still be something going wrong on the server, so looking in edaprint.log is still a good idea, but Id also check the client side event.log.

See if you can run the test focexec from the Client Admin console where you configure the reporting server. I dont have your version of WebFOCUS handy, but heres 8207 showing how youd run a sample TABLE FILE request on a server

 

image.png903542 56.1 KB

 

See if you can connect and run the sample.

Link to comment
Share on other sites

Check the event.log on the client and look at edaprint.log on the reporting server.

I always like to recycle thing before trying to track down something like this. Pay attention to the time at which you cause the problem. Try not to do more than you need to to recreate the issue.

If you can find even a hint of an error, thatll get us started.

You can search for your userID in the logs too. I frequently will stop tomcat and blow away or rename the logs folder so I start with an empty slate.

Also - I dont think we know yet - did this ever work for you and then just stopped working Or has it never worked

Let me make sure Im thinking of this right - You said this error happens when you try to create a report. Are you getting this error using App Studio or are you just in the Clients Home page (maybe infoassist) when this occurs

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...