Jump to content
The ibi Community has moved to a new platform: Please Sign In and choose Forgot Password to continue

Why aren't reports showing in 9.1 search tool?


Cory Vendrely
Go to solution Solved by Mat Barnard,

Recommended Posts

Hi,

We recently upgraded to 9.1, and noticed that the search tool is not working the same as in version 8207.

We have many reports that are titled with a reference number in parentheses.

Example: "(021) Daily Payment Report"

When I look up "021" in the new search tool, I get no results. I've also tried looking up "(021)" and "Daily Payment Report" but nothing seems to find this report. I created a copy of the report and took out the parentheses. I can find that copy easily. So, it appears that any parentheses in the Title of a report will eliminate that report from any search attempts.

Is this expected behavior in the new search tool? Does anyone know if there's a setting I can adjust to fix this? Or does this just mean we need to update the titles of a few hundred reports?

Thanks,

Cory

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...