Jump to content
The ibi Community has moved to a new platform: Please Sign In and choose Forgot Password to continue

I'm getting an 403 Forbidden message when I have a fex on the canvas and I click the Run button to execute. If I close the fex, I can right-click on the fex name and select "Run" which runs the fex. Why is this happening?


Rick Koch 3

Recommended Posts

Hi Robert. Thanks for the response.

 

We are going to restart our QA reporting server very soon. After the reboot, I will check to see if this is the cause of the 403.

 

We don't reboot our reporting servers very often but I'll talk to my team to see if we can do it on a weekly basis.

 

Rick

Link to comment
Share on other sites

No, it was unpublished. I published it and tried to execute it again after I opened it in Text Editor. I still got the 403 Forbidden: message.

 

By the way, our QA reporting server was rebooted at the end of the day yesterday. When it came back up, I tried the action above and I still saw the 403 error.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...