Jump to content
The ibi Community has moved to a new platform: Please Sign In and choose Forgot Password to continue

Just got the email. Lots of new stuff and fixes....


Warren Hinchliffe

Recommended Posts

I did find this after some digging: https://docs.tibco.com/products/tibco-webfocus-client-9-0-0

It has release notes, install guides, migration guides, user guide, etc, all updated for 9.

For upgrade purposes, we were trying to figure out if this was a nicer name for a .29 upgrade or a whole new version of WF. Seems like it is a nice feature and marketing upgrade. But Id like to hear more opinions.

Link to comment
Share on other sites

garth.colasurdo:

 

For upgrade purposes, we were trying to figure out if this was a nicer name for a .29 upgrade or a whole new version of WF. Seems like it is a nice feature and marketing upgrade. But Id like to hear more opinions.

 

 

Me too. Im really in a time crunch to move all our applications out to prod by the end of April. I dont have time for anything new at this point.

I see a lot of fixes that I hope they will backport to 8207.28. Well see. I tend to be a little skeptical for about 3 rounds of fixes before I am ready to jump in. But - if it is just an 8207.28.09 with a different name, maybe I can use it.

Interested to hear any feed back other admins have on this.

Link to comment
Share on other sites

I just installed and ran a report created from hold file it is broke. Seems like new version is correctly using the FILENAME.FILENAME.FIELDNAME similar to using the master file .

But old versions used HOLD FILENAME.8DIGITFILENAME.FIELDNAME So old reports wont run in the new version complaining about field name not found. I just opened a ticket.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...