Jump to content
The ibi Community has moved to a new platform: Please Sign In and choose Forgot Password to continue

I dont think this is technically an IBI issue but I am hopi...


Roger Wilkinson 2

Recommended Posts

I dont think this is technically an IBI issue but I am hoping the combined knowledge on here might be able to help.

We have no language pack turned on in IBI or anything like that

But suddenly as of 2 weeks ago I have user who gets 2 IBI html launch pages in Japanese. Not all launch pages, just 2 in particular

One of them, the html page itself is in Japanese (accessed via the Portal) and on the other, the page is in English but when she clicks on the Calendar icon, that comes up in Japanese (this is accessed via a hyperlink)

It is only on her PC. I tried using a different ID on her PC with the same result. Using the same portal page and hyperlink on another PC works fine and on her PC both reports are fine in Chrome.

So, to me, logic dictates it is most likely some form of cached page in IE, even though she said shes never ran it in Japanese so we cleared her cache, her browser history etc. but that didnt solve the problem.

I am going to copy the launch page to a new name and send her a new hyperlink (hopefully the new name will bypass anything cached) but I am wondering if anyone has any sort of insight as I will be the first to admit I am not that knowledgeable about IE

Link to comment
Share on other sites

Hello Roger, I would not be an expert on this, but I bet that user has a language pack installed on the desktop and the default is Japanese. I think if you set the language on your htmlform to English, you should get English, but if the default on the desktop is Japanese, the hyperlink link might go to the default, if it does not have a language set. Can you look at setting the language on the calendar in the hyperlink to English, if that page is supposed to be English. Right click properties on the calendar then set the language, is my bet. Or, have your user set the default language on the desktop as English, and see if that might solve it also.
Link to comment
Share on other sites

We are running WF81.05 and we are trying to actively move Users away from IE to Edge, however at the moment 90% of our Users are still working remotely and so our IT department are having a more difficult time than usual to force everyone to a standard.

I did remote to the Users Laptop and they dont have any Language Pack installed. Everything on the Laptop is English including the other 99% of IBI reports and launch pages. These reports/pages themselves that they have an issue with are also all in English and display as normal on all other Laptops.

Link to comment
Share on other sites

Is it actual Japanese or just Japanese looking gibberish

I recently had a similar issue in Outlook, where any of my responses to calendar invites looked gibberish like that after sending. That was caused by a setting in Windows 10 for Beta: Use Unicode UTF-8 for worldwide language support in the system locale settings under Language/Administrative language settings.

Turning that off fixed the issue in Outlook. No idea how they managed to botch that, it is the standard in every modern OS.

Since Internet Explorer is also a Microsoft product, it wouldnt surprise me much if it suffered from the same issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...