Jump to content
The ibi Community has moved to a new platform: Please Sign In and choose Forgot Password to continue

Hi guys I hit a thing today I recognized from my days doing ...


Toby Mills

Recommended Posts

Hi guys

I hit a thing today I recognized from my days doing techsupport duty at IBI.

I was building a CM export package that needed to include 2 .xtlx excel templates.

The first one was visible and able to be brought into the CM export package, but the second template was nowhere to be seen in the list.

I recognized this behavior. If I renamed the file under the app folder to be like newtemplate.xltx, it would show up.

So what could it be

The answer is that, for whatever reason, in 8105m, the 2nd template was marked as Private.

That should never really be the case as rules and properties at this old of a version arent important when youre under the /EDA subsystem.

So how to get it to be Published Theres no option to Publish while youre under the EDA Subsystem.

Heres how to get it flagged the right way (as Published).

 

 

Using your Web Browser, log on to the Welcome Portal and expand Reporting Server and Navigate to the folder containing your file thats marked Private that should be Published.

 

 

Next, right click on the file and Copy.

 

 

Paste it into another folder. Maybe baseapp for example. confirm that it is now Published by just hovering over the name of the file - a popup message will show Published instead of Private now.

 

 

Go back to the original folder that has the file. Delete it from its original location. This will clear up the repository entry for this file that somehow got marked Private.

 

 

Now Copy the file from baseapp (or wherever) and paste it back into its original folder. It should show Published now.

 

 

Youre all set! Yay - you can now choose this file for a CM export and it should work okay.

Let me know if you hit any problems with this and Ill help out.

Toby

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...