Jump to content
The ibi Community has moved to a new platform: Please Sign In and choose Forgot Password to continue

Hello, Upgrading to WF91 from 82,date drop down calendar a little different


Guest

Recommended Posts

Hello, Upgrading to WF91 from 82, date drop downs now appear different, a dialog box opening on which I am clicking Custom to get to the calendar. Is there a setting where I can bypass this and get the calendar to open without this step? Cheers

Link to comment
Share on other sites

I sure can't find anything to get the old calendar behavior back. For autoprompt, you can change it back:

Administration Console / Application Settings / Parameter Prompting and choose Responsive and save.

But it has no effect on Designer.

Possibly there is something in the User's Guide where they talk about this new behavior. I glanced through it but didn't see anything.

Link to comment
Share on other sites

David,

Many thanks for having a look at, I had a scan through admin console and couldn't see anything, I can see how the options in that dialog box could be useful, but think if people just want to choose a date it is an extra click they don't need, it would be nice to have option to turn it off. The options are actually greyed out for us at the moment so we can't choose Today, Yesterday or anything else, you wouldn't know how to get them un-greyed out by any chance would you?

Cheers,

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...