Jump to content
The ibi Community has moved to a new platform: Please Sign In and choose Forgot Password to continue

Hello All I am trying to get access to Admin Console Menu ...


Naeem Sufi 3

Recommended Posts

Hello All

I am trying to get access to Admin Console Menu in Managed Reporting I have the MR Administrator role

but when I access WebFOCUS Administration Console It only gives me Developer Access

 

image.jpg660661 158 KB

 

is there any restrictions involved here How can I access Administration Console Menu

Ver of WebFOCUS is Welcome to WebFOCUS

Version: 7703_hotfix - Gen: 284 - Date: Jan 8, 2013 1:10:50

Thanks

Link to comment
Share on other sites

Morning Naeem

Your screenshots show that indeed the admin console thinks your a developer as opposed to admin.

Its been so long since I was in 77x, I cant remember exactly where you change that. Look around where the users and roles are set up. Since its 77, you can root around in the config files, maybe baseapp, to see what role you have (there was a role.htm that comes to mind). Find those things under the clients folders and see if you can locate where to make a change to the actual files if you need to. First youll need to find an admin ID (try admin/admin) to look around to change your access.

If you start nosing around the files under baseapp, youll probably be able to put together how its working. If nothing else, youll probably be able to see an admin ID to guess passwords on.

I tried going to TIBCOs documentation site and had no luck locating the 77 manuals.

You know the general files to look for - Users, Groups, User+Group, Roles. Somewhere in there youll find your answers.

Link to comment
Share on other sites

Hi Naeem. The doc you are looking for is the WebFOCUS and Reportcaster Installation and Configuration Manual. The actual settings are in wfcwebcgiibiweb.cfg. Be very careful you have a backup of this file before you make any changes. The administrator(s) in the Administration Console, by default, are not related to the MR admin.
Link to comment
Share on other sites

Thank you all yes I am just trying to look around for information that I may need during migration it could be due to this issues in the environment

also I am trying to install dev studio and I am getting this error Feature Transfer error Access Denied which I googled , it is due to some restriction on Windows on my machine

these issues I think are related to the environment I am in

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...